InLattice plug-in is engineered to work with 32-bit versions of Internet Explorer. Please ensure that you are using the 32-bit version of IE. 

Please follow the link below to download the troubleshooting document

http://www.inlattice.com/documents/InLattice_QB_Plugin_Troubleshooting.docx

Please ensure the QuickBooks InLattice plug-in is installed and the QuickBooks file is setup with InLattice as an Authorized Application.

The plug-in can be installed from the following location

http://www.inlattice.com/plugin/setup.msi

If you continue to see issues, please open a ticket with InLattice. You can either send us an e-mail or open a ticket directly using Uservoice. Please include the following if possible

1) Send us a Screenshot of the error you are seeing.
2) InLattice Plugin error.log – C:\Program Files\Infonics\Inlattice -
3) QBSDK Log from C:\Documents and Settings\All Users\Application Data\Intuit\QuickBooks\qbsdklog.txt